Aiutooooo!!!! - no CUDA GPUs

Discussioni che riguardano GPU, drivers e soluzioni Hardware per OctaneRender™
Regole del forum
Per i nuovi utenti: questo forum è moderato. Il tuo primo post verrà visualizzato solo dopo che è stato valutato da un moderatore, quindi non apparirà immediatamente.
Ciò è necessario per evitare che questo forum venga inondato di spam.
Rispondi
Avatar utente
Diosch
Messaggi: 5
Iscritto il: 15/11/2017, 15:39

Aiutooooo!!!! - no CUDA GPUs

Messaggio da Diosch » 03/11/2018, 11:27

Ciao a tutti, ho installato gli ultimi drivers di nvidia 416.34 sul mio PC fisso e adesso Octane non riconosce più le GPU. L'ultimo driver che funziona è la versione 388.71. Ho provato a fare la stessa cosa sul mio vecchio portatile e tutto funziona regolare. Cosa posso fare?

Ecco le caratteristiche dei due computer:

PC Fisso: Win 8.1 Pro - GTX 780ti - GTX 1080ti - cuda 10.0.132 - Intel i7-5820k 3.30Ghz - 32GB ram

PC Portatile: Win 8.1 Pro - GTX 675MX - Intel i7-3840QM 2.80Ghz - 24GB ram

Se servono altre info fatemi sapere
Grazie mille per i consigli e buon weekend :)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
beppeg4d
Messaggi: 1628
Iscritto il: 16/08/2014, 3:56

Re: Aiutooooo!!!! - no CUDA GPUs

Messaggio da beppeg4d » 05/11/2018, 19:50

Ciao,
usa DDU per eliminare i vecchi driver:
http://www.guru3d.com/files-details/dis ... nload.html
Quindi installa i 391.35 che sono ancora i più stabili.
I 4xx,xx sono necessari solo per le nuove RTX.
ciao Beppe
ciao beppe
  • Amministratore
  • Immagine
  • Mac Os X 10.11.6 | Geforce GTX970 | GT 120 | 2x Xeon 2.26 | 16GB |MacPro 2009
  • Win 7 64 | 2x Geforce GTX780 | Quadro K620 | i5 3570k | 16GB | 1200W

Avatar utente
Diosch
Messaggi: 5
Iscritto il: 15/11/2017, 15:39

Re: Aiutooooo!!!! - no CUDA GPUs

Messaggio da Diosch » 05/11/2018, 21:45

Grazie Beppe,

provo e ti faccio sapere :)

Intanto buona serata!

Rispondi